BaseCampe funktioniert nicht mit OS X 10.10.5

Antworten
[email protected]
Beiträge: 2
Registriert: Montag 28. Dezember 2020, 20:35

BaseCampe funktioniert nicht mit OS X 10.10.5

Beitrag von [email protected] »

Da mein BaseCampe ganz anders ausgeschaut hat als jenes im Video habe ich mein uraltes aus 2014 deinstalliert und das neueste heruntergeladen. Dieses funktioniert allerdings erst ab OS X 10.13 aufwärts. Mein MAC lässt sich aber nicht auf 10.13 updaten, das lässt Apple/iTunes nicht zu. - Habe schon sehr viel unternommen, aber das wirt nichts. Daher meine Frage, gibt es ein älteres BaseCampe, welches mit OS X 10.10.5 nocht funktioniert? Wie komme ich zu dem?

WorkandTravel20.de der Weltreise-Podcast

!

[email protected]
Beiträge: 2
Registriert: Montag 28. Dezember 2020, 20:35

Re: BaseCampe funktioniert nicht mit OS X 10.10.5

Beitrag von [email protected] »

Konnte mittlerweile BaseCamp 4.4.0.1 installieren, das mit meinem MAC kompatibel ist. BaseCamp meldet aber, dass eine neuere Version 4.6.3.0 verfügbar ist. Ich getraue mich aber nicht, da ich mir nicht sicher bin, ob es dann sicher keine Probleme mit dem System OS gibt.
Benutzeravatar
AdventureMitch
Beiträge: 892
Registriert: Montag 12. Mai 2014, 20:48
Wohnort: bei Karlsruhe
Kontaktdaten:

Re: BaseCampe funktioniert nicht mit OS X 10.10.5

Beitrag von AdventureMitch »

unter https://www8.garmin.com/support/downloa ... sp?id=4449 kannst Du nachsehen, welches Betriebssystem die jeweilige Version benötigt.

Gruß Mitch
Autor von BaseCamp Handbuch, CustomMaps einfach erstellen, GPSMAP 62/64 und Oregon 6 Handbuch.
Hier: http://gps-anleitung.de
BaseCamp Seminar: http://outdoorgpsnavigation.info/bcs/
Besuche meinen GPS-Blog http://www.outdoorgpsnavigation.info/

Antworten

Zurück zu „Apple Mac“